1
vote
1answer
1k views

“Parse error” when updating swype

When I try to update the swype beta via the Swype Installer app, it starts downloading the Swype Installer, but then I get the error message "Parse error". I tried downloading a new Swype Installer ...
5
votes
1answer
240 views

Is there an easier way to update Swype?

I currently have the Swype beta installed on my EVO - not the pre-installed one that comes with the newer updates, the actual beta from their site. I noticed yesterday that if I launch the Swype ...