New answers tagged

0

Go to > settings Settings > sounds & notification sounds & notification > do not disturb do not disturb > play alarms (box must be checked) Alarm will play even if ringtone is off, as long as alarm sound is turned up. Press volume up or down Tap ringtone settings icon (circle with squares around it) Make sure alarm sound is all the way up!



Top 50 recent answers are included