New answers tagged

2

The "Smart Network Switching" is available since Android 5.0. You can see it in the official changelog here (in "see all features", "connectivity" : «Improved network selection logic so that your device connects only if there is a verified internet connection on Wi-Fi»).


0

There are chance that you may turned on "Restrict background data" option. When its turned on apps don't have access to internet unless you open them. Go to “Settings“. Select “Data usage“. Tap the “Menu” Menu icon icon located at the upper-right corner. Select “Restrict background data“ Uncheck it to turn it off


0

go to your settings and then go to Network Settings and change your network mode to WCDMA/GSM .



Top 50 recent answers are included