Tag Info

New answers tagged


I used to have the same problem and here's what I did 1.Dial *#0011# 2.Then press the menu button and select wifi 3.You'll notice an ON button 4.Turn it Off 5.Restart phone p.s.: When you restart your phone, recheck if it's still OFF, if not repeat til it works. It has worked for me and now my wifi is connected all the time, I hope I helped.


In my Android 4.2.1, I have to set Settings → SIM Management → Roaming → Show roaming reminder → Never. Alternatively, use adb to disable the notification for a particular SIM. Setup ADB in PC, enable USB debugging in device, connect the device into PC, launch a shell on latter and follow these instructions: To enable data roaming for ...


select english(US) as default language, select this only uncheck all others,see if it works i tried and solved it


TRY THIS. IT FIXED THE PROBLEM FOR ME. There is a reboot option in your router settings page. Do that and it should be connecting fine.

Top 50 recent answers are included