Tag Info

New answers tagged

0

Please make sure contact syncing is enabled for the particular activesync account. You can check by going to Settings > Accounts. Select your activesync account and ensure Contacts are selected. You can also check accounts settings from the contact app by opening the menu. Then try creating a new contact, it should prompt you to choose a destination (phone, ...



Top 50 recent answers are included