Tag Info

Hot answers tagged


First make sure that you have virtualization on in the BIOS. Next, make sure you have done what I have done in my question. What I forgot to do was install the android_winusb file in the usb_driver folder. The path should be sdk\extras\google\usb_driver. In my case, C:\Users\Ruchir\AppData\Local\Android\sdk\extras\google\usb_driver After doing that, go ...


Why don't you just install adb from Ubuntu official repository. Run: sudo apt-get install android-tools-adb In terminal for adb and sudo apt-get install android-tools-fastboot For fastboot. In this way you can use adb and fastboot in any directory! Make sure your usb debugging is enabled.


Did you install additional packages required for adb to work? According to Google Android's SDK Page If you are running a 64-bit distribution on your development machine, you need to install additional packages first. For Ubuntu 13.10 (Saucy Salamander) and above, install the libncurses5:i386, libstdc++6:i386, and zlib1g:i386 packages using ...

Only top voted, non community-wiki answers of a minimum length are eligible