Tag Info

New answers tagged

0

For a quite comparable reason (missing appointments as I missed the "alarm"), but with a different cause (alarm didn't repeat until it got my attention), I've found two different solutions. Both are involving a third-party paid app, but there might be free alternatives as well – so let me use my solutions as examples first: At first, I used Calendar Event ...


-2

I think you should rather implement the second setting, because I first conflicts .. hope it helps


0

Yes. There are many apps out there which can sync your exchange calendar with your android device. But most of the easier and more elegant software are paid-for apps. The only good enough free app I could find is this https://play.google.com/store/apps/details?id=it.mp.calendar.sync


0

Had the same problem. You have to delete the account that is associated with the calendar, then add it again. If you don't know how to do this- here is the step-by-step process. **Make sure all of your phone numbers and contacts are synced first!!** Go to > settings Then > accounts Then click on > Google (or whatever calendar account you are wanting ...


0

This answer applies to 4.4 (Kit Kat) and "Calendar" version 201404xxx. Although I am guessing it will apply to most other versions. When I click on the menu in the Calendar app I have two options that may be relevant 1: "Calendars to display". I can choose from all the calendars connected to my various accounts including shared calendars and birthdays ...


-1

Well, I guess you launcher is experiencing problems with the your Android device. I would say if the problem persist first try clearing the cache and the data store by the launcher app, you can do that by heading over to the settings>application manager>Tap over the launcher and clear the cache and the data stored. Now try opening the launcher again and see ...



Top 50 recent answers are included