Tag Info

Hot answers tagged

1

You're looking for "proximity sensor" settings. If your proximity sensor is enabled and your screen doesn't go black when the phone is to your ear, the sensor (looks like a tiny camera lens, usually in the upper screen frame) may be covered by a screen protector or case, or may have failed. If you can't find proximity sensor settings, your provider's tech ...


1

I have also researched how to do that and concluded that it is not possible to disable from within any normal settings menu on the phone. It may be possible to change from a developer settings menu, however I tend to doubt you will be able to disable this feature without installing an alternative calling app.


1

Not sure about the Galaxy S3, but my S5 has the option to disable just the calls. Open the Dialer → Settings → Call → Call → Rejection → Auto rejection mode →All incoming calls.


1

You might want to buy this phone. http://www.amazon.com/Panasonic-KX-PRW130W-dect_6-0-1-Handset-Telephone/dp/B00ISKW1J2/ref=sr_1_1?s=electronics&ie=UTF8&qid=1433663228&sr=1-1&keywords=KX-PRW130W



Only top voted, non community-wiki answers of a minimum length are eligible