Tag Info

New answers tagged

1

This may be a "duh", but I've found that using a blue tooth headset also prevents this problem from occurring.


3

Some Samsung devices have a feature called "Blocking Mode", which allows this. You can check if your phone has it from Phone -> Call settings -> My Device -> Blocking Mode -> Disable incoming calls.


1

This icon comes from Sprint's HD Voice feature. The "Attempting HD" icon appears in all calls, but the feature only activates on Sprint-to-Sprint calls where both devices are supported.


3

This is a known problem with the current Android 5.1 update and screen protectors. The problem is related to screen protectors affecting proximity sensing that normally turns off the screen when it is close to your face. There are a couple of solutions: Remove the screen protector Set the Power Button Ends Call setting under Settings > Accessibility.


0

Very few, if any, devices supports playing sound directly to the phone (voice) call audio stream. Try playing a sound in Tasker using the Play Ringtone action to the Voice call audio stream, to see if your device support it.


0

First go to settings > Sim cards and check the whether sim is enabled, If disabled then enable the sim. if the problem happens again try to reset the phone


0

Try disabling Ok Google search. Worked for me.


0

Do you have a screen protector or is the light sensor dirty or obstructed? This is how i fixed mine!!! My phone did the same thing. Screen would go black when making or receiving calls. Audio still worked but the phone was inoperable in every other way during this malfunction. i realized those little sensors were dirty and partially blocked, after cleaning ...



Top 50 recent answers are included