Hot answers tagged

4

Another caveat: when installing a certificate via Settings > Security > Install from storage on my Nexus 7, Android 5.0.2 I had to navigate to the file via Internal Storage: Trying to select the file via the shortcut to Downloads did not work.


2

Just had the same issue. Go to Settings > Security > Install from storage. Locate your certificate file and install it. Edit: If instead of Install from storage preference you have Install from SD card (this is what being displayed when you use API-19 emulator for example), then one extra step required. Because in this case the activity shows only Recent ...


2

Solution: Correct your date, or Set the clock to update automatically Reason: This security warning pops-up when the verification of certificate needs to be done but the requesting system is set to wrong date(usually to the past). The security certificate is seen as From Future. This is all related to certificate validation by the browser. Related Stack ...


1

I could now install the certificate. I had to disable pattern screen lock and try installing certificate again. This time it asked me to setup security - pin or password. That I did and cert got installed. Got the solution from android central forum. http://forums.androidcentral.com/google-nexus-7-tablet-2012/301151-credential-storage.html I guess that ...


1

In Android Lollipop 5.0 Settings → Security → Trusted credentials → User tab → Select your certificate → Scroll down, Click on Remove button → Done.



Only top voted, non community-wiki answers of a minimum length are eligible