Tag Info

New answers tagged

1

Just had the same issue. Go to Settings > Security > Install from storage. Locate your certificate file and install it.


1

The certificate has most likely been added to your "trusted certificates". You can delete it in Settings › Security › Trusted Certificates then (Settings referring to the Android System Settings, not those of the browser used): chosing the "User" tab should display certificates you've added as user (as opposed to those the system already brings along, or you ...



Top 50 recent answers are included