Tag Info

New answers tagged

-1

Had the same problem and nothing worked until I made sure I was using a USB data cable. Maybe the one I was using is for charging only


0

Updating your modem/non-hlos to the latest version for your country/carrier might help. (Update: Bug still present for me.) It fixed my problem: Check which is the latest ROM for your country/carrier on sammobile.com Download ROM on sammobile.com or samsung-updates.com (no account necessary). Extract ZIP > rename extracted *.tar.md5 to *.tar > extract ...


0

To make Internet connection work faster, I use proxy server http://fineproxy.org/eng/ . It helps me bypass geo blocking and receive access to some sources like Netflix (unallowed in my country).


0

In addition to Rajat's answer ("Forget" each network), when you connect to a new network or re-connect to a network you're device has "forgotten", you have the choice to clear the "Connect Automatically..." checkbox. If you do that, when you choose that connection, it will ask for the SSID each time.


0

According to this page you can obtain your provider settings by sending an SMS with just the word "Five" to 2211. Most providers have a number you can send text messages to in order to receive the settings again. If that fails, you can try to manually configure your access point to use the following data (taken from this page): Navigate to Settings > ...


1

My experience is that Android verifies the connection to a google server. Guess what's blocked here (China). Right. Google. Apparently Android's new policy is to prevent auto-connecting to trusted networks if it can't see any internet on the network. Which of course there is, may it be slower and limited to the Chinese Firewall. So far I haven't found a ...


0

Tap on those wifi ssid names and and use forget network to remove phone from automatically connecting to the network


0

Go to Dialpad. Dial *#*#7769#*#* A proximity sensor calibration window will pop up. Press “Start” The sensor will be automatically calibrated, a message will appear “ Calibration Good”


0

You should go through the driver update process as outlined in Nexus Root Toolkit. I've gotten into this DLL-hell-type thing on my Windows 8.1 box before with multiple USB drivers for multiple devices. Following the NRT functions explicitly, fixed it for me.



Top 50 recent answers are included