Tag Info

New answers tagged

0

I have experienced a similar problem. have you ever linked another Google account (ie Google Voice, G+,...) or anything like Facebook or Hotmail to your Google account? If so try accessing your contacts via that account. when Google was experiencing sync problems in the past I found ALL of my contacts, new, ancient and forgotten had been automatically ...


0

Sorry to say this, but there isn't any way to do so as far as I know. What you can do now, is to simply add your Gmail account to sync at-least your old contacts. If your sync is not working properly, then do the following: Check that Internet connection is working properly on your phone, by resetting your mobile internet connection. If above solution ...


1

I couldn't delete one particular contact in my Google Contacts and I managed to solve it with this solution. Not sure it can help you, but you can try. Go to your Google contact page Press "More" and then "Export" Press "Go to Old Contacts" You will find old interface of Google Contacts, and there you will be able to review your "Other Contacts" I ...


2

Would this help? Then you could say "text my wife"... Add relationships to your contacts


0

Not sure about contacts, but if you are running the latest Android Wear (Android Wear 1.1.1929530/Android OS 5.1.1) the first three apps in your list should be the most recent ones. I'm not aware of any system level customization beyond creating your own watch face or watch app.


0

You can try using the adb pull command adb pull /data/data/com.android.providers.contacts/databases/contacts2.db from your Samsung Galaxy and restore it to your Samsung S5 mini


0

You need to be displaying "All Contacts". If you are displaying the "Customized" list of Contacts (where you can exclude certain labels), then the Edit option does not show.


0

You can also try using Lollipop Call Free which shows only the Contact name and its same as the Lollipop style calling screen and theme which you can customize the way to want to.


0

It seems that there is no out-of-the-box way to achieve this. Maybe knowing the device that you're using will help (by editing your question, or commenting on it), but I doubt that. That being said, You can achieve your goal with an app, like Full Screen Caller ID. In there, at Settings->Display there are check boxes for Display phone number and Display ...


0

If you add Facebook IDs to the note field of your contacts (or you have been using a HTC Sense device which had probably done it for you), you can try ContactSyncDuck for Facebook. Disclaimer: I am affiliated with this application.


0

I found a 'near' solution for my Moto-X (2014) running OS 5.1. Go to Accounts, and turn off Auto-Sync Data Go to Apps, find Contacts Storage and Clear Data Go to Accounts, Google (all of the sync toggle should be off at this moment) Sync only the Contacts by touching the Sync toggle button, and wait patiently until the sync arrow symbol stop (meaning sync ...


0

If you want to stop syncing the contacts, go to Settings->Applications->System->Google Contacts Sync->Disable->OK. I had a similar problem wherein I got force close warnings every 3-4 seconds. If more than one apps are syncing your contacts then you must also uncheck those features from Accounts group in Settings. Or you can just turn off background data.



Top 50 recent answers are included