Tag Info

New answers tagged

1

My phone is running on Jellybean 4.1.2, which means the solution to your problem may be a different solution for mine. But, what I can suggest for you is to either disable Google Hangouts, as well as the SMS function therein, hopefully isolating Google Now's default SMS setting to Messaging, i.e. the stock Android messaging app. Other than that, you may ...



Top 50 recent answers are included