New answers tagged

3

Just an update to the solution for Android 5.1: you may have to deactivate auto sync before selecting the exchange account to be able to access the settings where you can remove it. Otherwise it kept kicking me back to the "accept/cancel" notification and not allowing access to alter the settings. Auto sync is a checkbox option in the "..." menu on the ...


-1

Yes you can send SMS to email without internet. You just type in the email address where the phone number would go in the SMS address field. This has been possible for years, I did it in 2000 with a Nokia candy bar phone on a 2g network. To go the other way, sending email to SMS, does require internet, and knowing the gateway address/carrier.


0

I could not resolve this, so I removed the email account and added it again with the correct credentials. Then it worked.


0

If you are using the Google messaging application, you should file a bug report. As stated in the documentation, search for your bug first before reporting a new bug. This is a long-term fix; do not expect quick turnaround on bugs getting fixed. Do not expect others to do bug reporting for you. If no one says anything, the developers may not know there is ...


0

There might be a problem with your message app. Unfortunately there is no possibility to get rid of this problem. You got a few options to choose: Go to: Settings > Applications > Manage Applications > Select the Messaging App Choose 'Clear Data' and also 'Clear Cache'. You will lose all data and text messages in your phone. Try to ...


0

If you are using the Gmail app or the default email app, you can set the timeframe in which you want to sync emails by going to Settings > [youraccount@gmail.com] > Days of mail to sync (default: 30). Increasing this value will give you a longer history of your emails, but keep in mind that syncing emails over a large timeframe may take up significantly more ...


0

go to settings, find aplications menu find your e-mail client that spams notifications, click it. you will find buttons like uninstall or delete app's data. there should be a checkbox for notifications. you can disable them. now app dosent have permission to throw any notifications on you


2

It seems that this isn't possible at the moment. The support article for Gmail on Android states: [You can] set default action & swipe to archive or delete messages for Gmail accounts. For non-Gmail accounts, the default is always delete, so even if you change this setting to archive, your messages will still be deleted.


0

I'm at Boston/Logan airport and have the same issue. Went to Gmail settings, turn off Auto Snyc,roll the days counter to 1 or 2,and do a manual sync. Worked for me, this issue only since marshmallow update 2 weeks ago.



Top 50 recent answers are included