Tag Info

New answers tagged

0

answer is here. you have to find the correct post. (look at the populer posts and blog Archive)


0

I faced the same problem when I configured the corporate account in my phone. Then I removed the account by going to Settings->Accounts and re added it. While re-adding I unchecked sync contacts, sync calendar, sync email and Activated the account. Now the problem is no more.



Top 50 recent answers are included