New answers tagged

0

hi just had same problem first keypad coming up in japanese went into settings language & input there was a check box next to japanese which was ticked then of course i looked around checked some boxes and hey presto when i went back into apps the keypad not functioning So back to settings under keyboard & input methods there is a line Default click ...



Top 50 recent answers are included