Tag Info

Hot answers tagged

1

It worked for me to go into the Text Correction section of the Google Keyboard settings and then to Add-On Dictionaries. Emoji for English words said it was available so I installed it and then removed it. The auto correct of emoji icons has stopped for me since.


1

Just type it in once, click it, and save it. Done. You can also go to Settings > Language and Input > Personal Dictionary and add your words from there.


1

I don't know about your specific issue, but Swiftkey 4 has gesture typing that's worked for me in multiple languages (English and French).



Only top voted, non community-wiki answers of a minimum length are eligible