New answers tagged

0

I had this bug on my Nexus for about 2 days. Absolutely infuriating. Was stopping me from accessing phone settings because when the error message described above came up, which it did almost all the time, the screen closed. Opening Gmail settings seemed to definitely trigger an instant error message every time. I tried a few things. I had never had the ...


0

I finally was able to get rid of the unwanted contacts. What I had to do was have my friend add their e-mail back onto my phone. I then turned off the Sync for this phone. After that I deleted all the unwanted numbers and contacts. Once that was done I removed the e-mail account. I then forced a Sync and then restarted my phone.


0

I had the same problem on my Nexus 10 with Android 5.1.1. I Couldn't create a new Exchange account; the option wasn't even listed. It used to work in the past. I followed Mike's advise and first disabled my Exchange service after clearing it's cache. It then asked me if I wanted to reinstall the stock exchange service, which I did. After that I enabled ...


2

It seems that this isn't possible at the moment. The support article for Gmail on Android states: [You can] set default action & swipe to archive or delete messages for Gmail accounts. For non-Gmail accounts, the default is always delete, so even if you change this setting to archive, your messages will still be deleted.


0

You can try to log in to the Android Device Manager. You need to sign in with you google account (must be the same as on phone). If your phone is still linked to your account and if it is connected to the internet you can fully remotely wipe your phone (= factory reset). If the new owner has already changed the account, you have no chance to delete any ...


3

Removing the Google account should have invariably deleted the contacts linked to that account, from your phone. If not, go to Contacts, choose "Contacts to display" and select the Google account of your friend. This should bring up only those 'unwanted' contacts. Select all and delete. In case if the account does not show up in "Contacts to display" then ...


0

I'm at Boston/Logan airport and have the same issue. Went to Gmail settings, turn off Auto Snyc,roll the days counter to 1 or 2,and do a manual sync. Worked for me, this issue only since marshmallow update 2 weeks ago.



Top 50 recent answers are included