Tag Info

Hot answers tagged

12

My wife and I have been doing something like this for years. We each have our own separate Google accounts (separate contacts, Gmail, etc.) We've also done this with our calendars: We each have our own default Google Calendar and have shared read-access to the other. We've also created several shared calendars (Household, Local Events, plus a calendar ...


10

Can you see the calendar if you go to your Calendar app and open Menu -> More -> Settings -> Calendars? Check that it's enabled there. You could also try to remove/readd the calendar from the PC and then sync your phone again.


9

Apparently, Google Now uses the "My Calendars" section of Google Calendars. When my wife's calendar was shared with me, I was granted "Make changes AND manage sharing" rights. This puts the calendar into "My Calendars" for both users' calendars. When I changed it to "Make Changes to events" on my wife's sharing tab, the calendar moves from "My ...


8

Assuming Samsung have made the same changes for the Captivate as the Galaxy, then fully opening an appointment in the Calendar app and pressing Edit, you should have a line labelled "Calendar" that will say "My Calendar" (this is the local calendar on the phone), press the arrow beside that and it takes you to a list of your calendars and lets you select ...


7

The ideal solution would probably be to try setting up a calendar on one account and then sharing it with the other account from the Google Calendar website. I know this works with things like my office's apps accounts because I can see our shared calendars on my phone, but I'm not positive if it will work with a personal Google account (I'd imagine it ...


7

Yes you can add the eMail adress from your GApps account via Settings > Accounts & Synchronisation > Add Account Then enter your credentials and you can access your accounts eMail, contacts and calendar without automatically sharing information from your private calendar with your colleagues. But you need to watch out which account you use creating ...


7

If you go into the Calendar app and press the Menu button, then select Settings you should see an options at the top for Calendars this should show all of the individual calendars on your device that are being merged together into the Calendar displayed. The top one is probably My Calendar then below that should be an entry for your GMail calendar, then ...


5

I recall having this issue with some calendar not showing up. If I remember correctly it had to do with having some calendar disabled/hidden in google calendar at the time of the first sync; the calendar app would then not bother looking for other calendars. Try going in Settings > Accounts and Sync > Auto-sync and uncheck it. Go to google calendar on the ...


4

As I said in several comments, the Calendar app is the way to interact with your calendar offline. If you're interacting with the calendar via the browser, you need to be connected. The Android browser doesn't support any sort of "plug-in".


4

Calendar Snooze can repeat reminders until you acknowledge them, forever. It works with the default Calendar app, and will let it keep syncing with google. You can customize how often the notification repeats, how many times (including "Keep Repeating"), and you can customize two sets of reminders, for example repeating every minute for 5 minutes, and then ...


4

Assuming you upgraded your Galaxy 5 to Android 2.2, you can do the following: To sync and see calendars from both accounts: a. If you already added your other GMail account, skip to step c. b. Add your second GMail account under Menu -> Settings -> Accounts & sync -> Add account -> Google and follow directions there. c. Tap on the newly ...


4

Instead of synchronizing her calendar to your phone, try setting her calendar "shared" and then subscribing to it from your own Google Calendar. When you subscribe, I believe you can set it to not pull in the reminders.


4

I know it's typically frowned upon to answer your own question, but I have. This was a total PEBKAC. I use a different calendar app than the default, so I disabled the pre-installed Samsung calendar in the Application settings in order to stop it appearing in my application list. This is fine and doesn't affect anything, but I apparently got a little trigger ...


3

Well the answer seems to be to use Weather Underground's iCal subscription. It shows up and it gives you more complete weather info. Only downside- it doesn't automatically pick up your location, it's hardcoded to a specific location.


3

On Ice Cream Sandwich, the search button is in the "..." menu:


3

Yes, at least for me. All of my events are stored as GMT and the time of the event is displayed based on the time of the device (my location). Now, I don't know what happens if you "specify" the timezone like you mentioned, as I have never done that.


3

Not sure this if this exactly what you mean but if memory serves from when I ran the stock samsung rom on my SGS2 the Samsung calendar is separate. When you create events you need to select the calendar you want to create them in. Obviously, you should pick the google one rather than the 'my calendar' one. I think you can also set the default calendar ...


3

Download and install the Google Calendar from the Market. Source.


2

Yes, this will all work as smoothly as you hope. I recently traveled to a different timezone. Before the trip I added a lot of events in my Google calendar with an explicit timezone set (of my destination). Google (and my phone) did the timezone math correctly when I was there. The only caveat is that if you travel somewhere outside of your phone's ...


2

Google calender works with time zones exactly like you hope it would. All events shift appropriately based on your local time zone without user intervention. I particularly like how on the web you can specify a different time zone for the start and end of an event so you can accurately record the time of an airplane trip.


2

Usually it's called Calendar. Ask your provider if it still isn't showing on your phone. Alternatively, trying seeing if long-pressing an empty area of your screen and then choosing Widgets - shows the Calendar Widget in the list. I am assuming of course, that you've already set up your Google Account to sync with your device.


2

It looks like you have to launch the Calendar app, then you can open the Options menu and choose Search. Then you can search your Calendar. If you've got a Search hard key, you should be able to press that as well once you're in the app. Note that on Honeycomb and Ice Cream Sandwich, the Search is going to be in the overflow menu. I looked and there's no ...


2

That calendar app is the default included in AOSP. Carrier and manufacturer customizations frequently replace the AOSP variants in favor of modified versions. This is what's happened with the Galaxy SII updates. Instead of vanilla android you received Touchwiz. If you'd like it on your phone, you can install it from the Play Store or flash a custom rom like ...


2

I've found a slightly modified, adapted version on Google Play that works well: https://play.google.com/store/apps/details?id=com.concentriclivers.calendar


2

I think Google Calendar SMS reminders are supposed to come from only one number (or only a few numbers), which might be different from user to user. For example, you would get reminders from numbers A, B, and C, while I would get reminders from numbers D, E, and F. So, if you add A, B, and C under one contact, that should solve your problem. However, there ...


2

It's possible that the calendar app is showing the birthday in the "My Calendar" and also from the "Contacts' birthdays and events" from google calendar (which you can set up from the website, birthay is in the more section of "Interesting Calendars"). If is the case they should show up with 2 different colors. You can turn on of these calendars off in the ...


2

Here are some options you can try: Remove your Google account and adding it back. Source Clear app data via Settings > Application manager > Calendar Storage > Clear data. Source. UPDATE 2013-05-15: This worked for l0b0


2

This isn't really an Android problem, per se. My wife and I have been effectively sharing our calendars for a few years. I use Android, she uses an iPhone. The secret sauce is to use Google Calendar. We each have our own Google Accounts, and have shared (read-access) with each other. We also have created shared calendars for both of our kids, Household ...


2

There are multiple possible solutions to the problem behind your sync issue: Make sure Auto-sync is enabled Press your device's < Home > button, then press < Menu >. Select Settings. Select Accounts & sync. Make sure the checkbox for Auto-sync is checked. Turn sync off and on Press your device's < Home > button, then press < Menu >. ...


2

I'm prompted to select what I want to use to open the link, so it looks like you've set a default action for that Intent. You'll need to go to Settings > Apps > (downloaded or all) > Earth > Clear defaults. Next time you click a location in the calendar it should prompt you for what you want to use to open it. Unfortunately, this resets all the ...



Only top voted, non community-wiki answers of a minimum length are eligible