New answers tagged

0

In the Google Play Store, uncheck the option to Auto update maps. Uninstall Maps (or updates to maps if it is a system app). Install (or update) to Maps version 9.1.2 Disable Google TTS engine. Reboot phone.



Top 50 recent answers are included