Hot answers tagged

8

There are actually 2 issues here: No swipe from Home button gesture Cannot change the action from Google Now to other apps (e.g Tasker, or Greenify) The first issue is caused to accomodate a new feature called Now on Tap. Now, instead of swiping the Home button, you just need to hold it to access Google Now screen (or "Now on Tap", if enabled). AFAIK, ...


5

Open Google app. Go to Settings > Now Cards Disable both Show all cards and Notifications. This should solve the problem.


4

You can turn on/off Stories to read by: Navigate to Google Now home screen Open the navigation drawer on the left, then select Customize Under In your stream, select Everything else Tap "Interested in getting recommendations from around the web?", and select Yes/No. Alternate way to hide Stories to read: On one of the story cards, tap the overflow icon ...


4

Simply go to: Settings > apps > setting icon > default apps > Assist & voice input > assist app In there you will find a list of apps, you choose google, now it will be selected. I use the home button to lock my phone with screen lock app. You should find greenify in there too,if you have it.


2

In Google Now, click the menu icon on the left of the search bar (it looks like a hamburger). Then choose Settings -> Voice -> "OK Google" Detection. (Click image to enlarge) Flip the three switches on. When you switch on the second one, the app will ask you to say "Okay Google" three times to train the voice model. Flipping the third switch on will ...


2

Restarting the PC fixed the problem. I restarted the Bluestacks and also tried Restart option from the tray icon options menu. But restarting the PC fixed the issue and the fourth option Google Now Laucher is shown in the list. Wierd I dont know how this fixed it.(May be some registry or some other system reset changes required with restart.)


2

I figured it out. Actually in marshmallow, the swipe up gesture is replaced by the 'holding the home button' gesture. If you turn off the 'now on tap', the google now will launch if you hold the home button. I guess this is one of marshmallow's changelog...


1

If you're on 5.1, it could be: System Settings --> Default Applications --> Home. Select touchwiz and press the home key. Hope this helps.


1

Uh, I'm not entirely sure what the question is so just tell me if I'm wrong. If you pull up Google Now launcher under the apps section of settings there should be a button titled "clear defaults." If you select this it should ask you which launcher you want to use next time you close an app. You can also install a different launcher and the same thing ...


1

Apparently (as of current writing), Google Now on Tap only available if the System language is set to English. From Official Google Support for Search, What languages is this feature available in? Now on tap is currently only available in English. Perhaps an understatement, since setting the language to English in Google Search app doesn't show ...


1

Added: After more searching, I found How to remove the Google Search bar from your Android homescreen indicating you have these options: Disabling Google Now, which is not recommended on the Nexus 5 as it might soft-brick your device Install custom launcher, which you don't really want to do Using Xposed framework (root required), which doesn't seem to ...


1

It looks like Google has mooted this question by removing the nag.


1

Try changing the voice language settings of the Google app on your phone. You select several ones. You just have to tap and hold to select the main one.



Only top voted, non community-wiki answers of a minimum length are eligible