New answers tagged

1

If you're on 5.1, it could be: System Settings --> Default Applications --> Home. Select touchwiz and press the home key. Hope this helps.


1

Uh, I'm not entirely sure what the question is so just tell me if I'm wrong. If you pull up Google Now launcher under the apps section of settings there should be a button titled "clear defaults." If you select this it should ask you which launcher you want to use next time you close an app. You can also install a different launcher and the same thing ...


0

So after looking a lot and not getting any solution, I decided to flash my firmware. Reinstalled the stock factory OS from scratch and now it's good as new and the problems mentioned above are solved. The following is for Moto G(3rd Gen). Here's a simple tutorial an how to do this by lost101 of XDA: ...


3

Open Google app. Go to Settings > Now Cards Disable both Show all cards and Notifications. This should solve the problem.



Top 50 recent answers are included