Tag Info

New answers tagged

1

It looks like there is an issue with Hangouts app that causes notifications for new conversations with a given contact to be disabled by default, with no way to override this setting. On the Conversations tab, these are denoted by a bell with a strike-through: (click for larger image) Once you open such a conversation you will see a message in red saying ...


0

Make sure the SMS option is chosen as the "Send as" option and not Hangouts/Google Voice number, and the option to add contact after selecting the the dots on the conversation will appear.


0

You just need to touch the vCard green icon. A new window "view content card" opens, and there you have all the information at the pulldown arrow. The option "add to people" is also available on the top of the window.


0

They do actually work, I have had the same problem with my Nexus 5 & 6. I just have to randomly press the vCard icon repeatedly, fast presses, slow presses, holding it just until the message options pop up, closing Hangout and reopening, I haven't been able to work out which one it is though, but they will always work eventually. So it is not an ...


-1

Go to Settings > Apps > swipe right to "All" > click the menu button of 3 vertical dots > click on "Reset app preferences".


0

I've been having this issue too and discovered if I turn off "Show (Google Voice) SMS & voicemail in Hangouts" that this issue doesn't happen. As soon as I tick that back on, the problem comes back.


0

When you click on a conversation in Hangouts, click on the icon to the left of the text field. That'll give you an option to switch between SMS and hangouts.


4

If you long press on either hangout (MOIP or SMS), then press on the other one you should get an option to merge them. This should then give you the option to send either from the same hangout. There is also a setting within Settings > SMS to Enable merged conversations which needs to be enabled.



Top 50 recent answers are included