Tag Info

Hot answers tagged

4

After searching around, this appears to be an issue with SlimKat ROM itself. Reading this review of SlimKat or alternative link to article as their formatting is awful, the line that jumped out at me was: ....talk to by simply saying "Okay Google" (sometimes even just okay-_-) suggests this happens on the ROM. Also there is a theory that the ...


3

Here's how you can turn this off in most Android builds: Look for an app called "Google Settings." By default, the icon will look like this: From there, choose "Search & Now" → "Voice" → "'Ok Google' hotword detection" and turn that setting off. If that doesn't apply to your phone's OS, you'll need to provide more info. If you are running ...


1

At last, I found a solution. The problem was with the entry in sports section in Google Now. It can also happen with entry in stocks according to this article. Resetting the Google Now data fixed the issue. Steps I did: Open Google Now and click the magic wand on the bottom right which opens a Customize Google Now screen. Click the sports section and ...


1

I also think the voice recognition is a nuisance. On my phone (running CyanogenMod) the only setting I found was "Settings", "Language & Input" -> "Voice Search" then disable "Ok Google" detection. I think it was mishearing my saying "Ok Google" when it would pick up random voice commands.


1

You can use the attempts described in Louis's post here, but they have limited success. As of now, there is no way to change the Touchless Control hotword to anything you want, but as per the "hack" you requested, using AutoVoice with Tasker would be the way to go. You can set up AutoVoice to listen continuously for any hotword you want, then use that ...



Only top voted, non community-wiki answers of a minimum length are eligible