Tag Info

New answers tagged

0

I was having this problem too. But I went to Settings > Apps > Messaging and disabled the stock messenger app. Then everything goes through hangouts. But I ended up just going back to the old Google Voice app bc I couldn't get my phone calls to work right with Hangouts. It wasn't forwarding right, so I missed calls, and it wouldn't use my Google Voice ...


0

The only way I fix it was to uninstall the updates. After resetting it back up the voice searches started working again.


0

After further digging, I found the answer. In the settings app under "wireless and networks," there is a setting: "Enable all apps to send SMS messages through Google voice." Disabling this fixed it.


0

Even though you are using the default messaging app, open hangouts and go into the settings and check under Send SMS From. It should say send from Carrier, if it says Google Voice, the default app could use that number. Also, you may want to try to click on SMS Enabled and set it to disabled if it says enabled.



Top 50 recent answers are included