Tag Info

New answers tagged

0

Maybe the SyncML library is missing. Please add your phone brand and model so we can assist you further.


0

Head to your settings and find the personal account/sync option and then select google. Tap on the account in question and then if your calendar sync is off, tap it to enable it.


-1

I would just recommend installing the zip file of the google apps usually called gapps.zip. You can find the corresponding files for download at goo.im; make sure to pick the one matching your device's Android version. Then copy it to your device's SD card, boot into recovery, chose to "install from zip", select the file – and once it's flashed you should be ...


1

You can install an app like Root Uninstaller and remove any unwanted system apps from there. It is typically safe to remove: Google Play Books Google Play Magazines Google Play Movies & TV Google Play Music Google Search Google Text-to-speech Engine Google+ Google Play Store YouTube Be careful, removing these may break some functionality: ...


0

go to your google+ app, choose settings and the very first thing you get is General Settings - Auto Backup you can turn that completely off, or you can specify and change the settings of the back up


0

Well, that sure looks like you have messed your device really well, I would suggest the better option would be downloading the stock ROM and flashing it over your device anyway there's also another option which you can use like get the apk file of the apps from sites like Android Police. Google PlayStore, Google PlayServices, Google+ Install then over your ...


0

Google 1tap cleaner free then download and install it. Clear cache using that app. Then try to download any all from play store again.


0

You need to see if there are any of the other Google apps (GApps) installed. Most likely if the Play Store isn't installed then the rest of the GApps package is either. The Nexus 7 happens to be very easy to work with, so don't worry. GApps Manager will be the tool that will be used. The link will describe the toolkit in detail as well as any fixes that ...


0

I have also had this happen, though when tracking my location for an exercise app. I assume that I connected to a WiFi network unknowingly and that network was routed through a proxy in that far-away location. Thus, Google thought that I was farther away. I started turning off my WiFi when using that exercise app to track my location. The root of this is ...


0

Per phandroid we have this, which I have just confirmed works: Settings > Language and input > Voice Search > “Ok Google ” Detection Check all 3 boxes Train the voice recognition by saying Okay Google 3 times (say it a bit differently each time to improve accuracy)



Top 50 recent answers are included