Tag Info

Hot answers tagged

18

You can turn off notification in your stock Messaging application by going into the settings dialog (Menu button -> Settings) and unchecking Notifications


8

Assuming you are using the default Samsung TouchWiz launcher: Open the App Drawer (Applications) Press Menu, select View Type -> Customizable Grid Press Menu, choose Edit Drag off the Messaging icon, and drag on Handcent. I've replaced it with Gmail, myself.


7

I believe you will find it in Settings > Notification Settings > then make sure Enable Popup is not selected. (I just tested disabling Popup messages - it works. Phone vibrates with new message, screen stays off.) Alternatively, you can keep Popup enabled, select Popup Settings > then make sure Screen on for popup is not selected. This should allow the ...


6

The clearest answer I've seen is here: http://www.droidforums.net/forum/droid-applications/8328-how-guide-disable-double-notifications-when-using-handcent-sms.html Quoting: Open the "messaging" from the app drawer Push the "menu" button(the 2nd button from left on the bottom of your Droid Click SETTINGS Scroll down and UNCHECK "Notifications" To futher ...


3

I can only comment on GoSMS which, while being a great app, has a few obvious issues. Texting via GoChat is, at best, unreliable. With both parties connected to hi-speed broadband, texts take their own sweet time to deliver. These texts shouldn't expire but they do. Given a certain amount of time, texts stay undelivered. If you have root access and are ...


3

You can use Handcent app as the default ringtone picker. To set Handcent as default ringtone picker, go to Settings | Applications | Manage Applications | All | Android System (Sound picker for SE phones) Click 'Clear Defaults' button. After this, When you are choosing a ringtone, You will be presented with a dialog box asking you to select one ...


2

This isn't the cleanest solution, but it's an option: If you set up your google voice number so SMS messages are forwarded to your phone, every time somebody texts you, you will receive that text from a 406 area code phone number. If you send a message back to that number, it will reach your that person, and appear to them as if it came from your google ...


2

Open the default messaging application, click the menu button and then Settings. Scroll down and disable Notifications.


2

in android 4.1/4.2 etc etc its called "media storage" (the one you clear the defaults of) ya i did just actually go through the whole list and pick it out of ALL of them .. and OMFG IT WORKED .. hey, sorry im late, but, people seem to be clicking these defaults and not knowing how to clear them (like me) then they go and search for it and nobody knows .. ...


2

Got it, went snooping into Handcent messaging settings and turned off pop up and notifications.


1

Although no one writes about this, the downsize of installing one of those apps is the fact of consuming more resources than the built in app. Cons: More disk space used More RAM used But the increase is so irrelevant that it doesn't even count as a downsize by most reviewers.


1

One way to do this would be rooting the device, to obtain the "Mms.apk", and manually reverse-engineering it (using tools like apktool), and finding the overlay that's showing the text edit area's size (and the step that naturally follows, increasing it :) )


1

GoSMS Pro will allow you to group message (including adding pictures) just fine to iPhone users. Just tried it and it works great! Messages come back as single addresses but that is because they are sending via iMessage. All people in the group do get them however. And as an added bonus, you can add GoSMS emoticons so you can send and see emoticon smiley ...


1

In HandCent you can set delay settings for individual contacts. I'm pretty certain if you set this then the global setting will not override it so maybe you have set the delay to 0 on some contacts. Hope this helps.


1

One workaround would be to temporarily install another app that has a ringtone picker in order to show the ringtone picker selection screen, select Handcent, and remove the temporary app. For example, you can try Zedge.


1

Maybe try turning off notifications in the system Messages app, if you can? Or changing them to the sound you want.



Only top voted, non community-wiki answers of a minimum length are eligible