Tag Info

Hot answers tagged

8

Start with the Android compatibility page. This outlines goals for Android's compatibility and links to the current Compatibility Definition Document which has the technical requirements. All versions of the CDD to date are below. Android 4.4 "KitKat" Android 4.3, Android 4.2 and Android 4.1 "Jelly Bean" Android 4.0 "Ice Cream Sandwich" Android 3.0 ...


4

Nope. Mobile device drivers tend to be highly specific and there's no sort of defaults that will work across devices.


4

As Peter mentioned, the requirements given might apply to stock ROM. Things may look different with special Custom ROMs. Take e.g. the HTC Wildfire, which comes with just a 576MHz single-core CPU and 384MB RAM (see GSM Arena for full specs), and thus wouldn't meet the minimum requirements. But put Paranoid ROM on it, which runs 4.0, and it's reported to run ...


4

The minimum requirements should be something around 800+ MHz CPU and 256+ RAM/ROM. That should be for a stock ICS ROM. Custom ROMs on the other side, are developed for a specific device, so their minimum requirements may be different. This can be achieved by enhancing the ROM to be able to get almost the same features (or more depending on the custom ROM) as ...


2

Your device doesn't have an Armv7 processor. It has an Armv6. You can confirm this by attempting to download apps like Temple Run & Firefox from the market - these all need Armv7 processors. You can also install Device Info to check it yourself, it gives you detailed information. Also, according to GSM Arena your processor is clocked to 600Mhz - the ...


1

Not with the original Android Market, as there is currently no option that would allow an developer to specify the App as Tegra (required|optional) in the app's manifest. Maybe some alternative markets provide this search filter. But I am not aware of one that does it. Off-Topic: If you want to know which Apps (mostly games) are compatible with your Tegra ...



Only top voted, non community-wiki answers of a minimum length are eligible