Tag Info

New answers tagged

1

I know this is old, but I was having this problem with my LG G2 and finally figured out how to get rid of it. Hoping this saves someone else the frustration! Go into Settings and under the System heading there is an option for Accessory. When you open that, uncheck the "car Home" option that says "automatically start car home when the phone is mounted on ...


-2

I was able to fix my Droid DNA by going into Developer Options and checking "USB debugging"



Top 50 recent answers are included