New answers tagged

2

The "Smart Network Switching" is available since Android 5.0. You can see it in the official changelog here (in "see all features", "connectivity" : Ā«Improved network selection logic so that your device connects only if there is a verified internet connection on Wi-FiĀ»).


0

You can go to Settings > Applications > Application manager and navigate to all apps tab then found your browser in this list and tap on it and then you see turn off button, when you disable it using this button, browser should disappear from applications menu. If this is not working for you, there is no other way, you will need to root your tablet. Update: ...


0

Try Switching airplane mode on or Off check u have Data left. contact your service provider and they could give u the configuration messages again. and try changing the apn names(Goto>Setting>More>Mobile networks>Access Point Names> select any of the one) best of luck


0

select mobile office instead of airtelgprs in the column of access points. it will work



Top 50 recent answers are included