Tag Info

New answers tagged

0

Go to GO Keyboard Settings - under 'Input' select 'More..' - select 'Smiley Key Setting' - select 'Off'. Done!


0

I never got this working (and didn't download a different keyboard), but I recently received the update for 4.4.4 and it's working now. So I don't know if it was something specific to Samsung (or my provider, T-Mobile), but the whole-word deletion has stopped.


0

This post is about a bit old now, but I guess, since I also faced the same issue, I should share the solutions I found. Before KitKat, the Messaging app had an option in its Settings to either use smiley key or a newline key. However, after the KitKat update, there is no such option. Instead, we can access the newline key in some other way. Actually, when ...


0

Hope this helps. "0. You DON'T need to be rooted to do this. The "Disable" function is part of Android, it does not delete the app. Disable can also be used to turn off bloatware apps if your squeamish about rooting to get rid of them. It does however stop the app from working at all, so be sure that its not used or connected to any of the apps you use. ...


-1

Good luck trying to get to language and input setting on the Nexus 4. After upgrading to 5.0, that option crashes settings. Haven't heard of any fix for that since it pales in comparison to the issues Nexus 5 is having.


-1

I have a nexus 5. It works fine, havent had an issue with any games so far (that is including play store games and emulators/roms). Once they pair through bluetooth, you can map the keys to what ever you want (in emulators, not play store games). the only issue i have (and i think you are talking about) is with it working on a computer. the current HID ...


1

AFAIK, this is impossible to do in KitKat and previous version. There is no globe (input method switch key) icon, and there is no setting related to it. However, recent update added this feature, BUT it's only for Android 5.0 Lollipop (as of writing). From "What's New", (Lollipop) Introduced input method switch key. On Lollipop, there will be a globe ...


1

This should work: Go to Settings > Language and Input. Click the settings icon on the Samsung keyboard, go to Advanced and uncheck Vibration.


0

I'm (still) using the average ICS (4.0.4) on a Motorola Atrix 2. If I go to the Symbols keyboards in the Standard Motorola keyboard input, and long press any symbol key, it will display a blue rectangle, showing the symbol, and whether there are other symbols available from that key. This is initially shown by an ellipsis (three dots: ...) to the bottom ...


1

Maybe you're looking for this? This is the stock Kindle Fire HD keyboard.And this is the actual link if you're concerned. Don't follow the instructions mentioned on the link.It is only to replace the system keyboard.


0

You might like using this instead. It's just like the KitKat keyboard.


4

Your current layout is called "Material Light". To change it, go to Settings > Language and Input > Google Keyboard > Appearance and Layouts Holo White matches the kitkat default appearence - dark gray background, light gray buttons with white letters


6

Your current layout is called "Material Light". To change it, though there isn't a pure black version, go to Settings > Language and Input > Google Keyboard > Appearance and Layouts The dark material setting is called "Material Dark" and looks like this: I'm assuming you want material design as you are keeping it stock, but there are the old KitKat ...


-1

It should only show up if you have more than 1 keyboard active. Deactivate one or more keyboards.


0

On a CM9.1 based device we found the following: System Settings Section Device Advanced There is only the one option: Keyboard layout This affects the hardware keyboard layout. However not sure if this works for stock roms.



Top 50 recent answers are included