Tag Info

New answers tagged

0

When you plug in your headset click the Music On The Go Event in smart connect and then go to the options and disable Smart Connect. Worked on my Sony Xperia Z3 on Droid 5.0.2



Top 50 recent answers are included