Tag Info

Hot answers tagged

3

After exploring a little more, I found this solution: Click your device "home" button; Tap "Settings"; Tap "Sound"; Tap "Vibrate"; Select either "Never" or "Only when not in Silent mode". That's it!


3

I was a having the same problem, look next to the charging port (that would be to your right) there a tiny hole CLEAN IT OUT it is blocked. I used a sewing needle to clean it out. After that people on the other side could hear me again. That hole used for talking.


3

As per advice from Narayanan, I replaced /system/media/audio/ui/LowBattery.ogg with another .ogg file. The next time it was triggered, the new file played. I then tried placing an empty file at /system/media/audio/ui/LowBattery.ogg, but this did not work. Finally, I downloaded a slient .ogg from here, placing it at /system/media/audio/ui/LowBattery.ogg. ...


2

The Motorola Electrify M comes with a set of functions called Smart Actions, which can be deployed. A sample from their User Guide is the silencing of the ringer when inside meetings. See the User Guide here to find help in refining the criteria triggers, so that the ringer is restored. Look for \Control and Customize\Smart Actions\Help.Like most ...


2

Try this 1.Settings > tap Home Screen Mode > select standard mode 2.Tap apply and reboot.


1

I see Sparhawk wants to disable the warning sound alone and not the popup. I stumbled on an xposed module which will disable both. I just keep this posted just in case if Sparhawk wants to slightly compromise on the requirement and also probably will help others who read this post. Text from the post: Disable the Low Battery Alert with Xposed POSTED ...


1

Just hit the volume buttons in the main screen and you should be able to move to silent mode.


1

No, your phone needs to be rooted ( as confirmed by the developers ). You may want to try Camera ICS + however which has as many features but remains silent.


1

It's not possible using the power button long press for the Device Options menu in 4.0.4 on SG2. It always reverts back to "Vibrate" when changing Silent mode, albeit it is possible to press the volume down until it goes into vibrate, and then press volume down again. This takes a bit of time, though, and doesn't work unless you're past the screen lock. IMO, ...


1

Go to your Settings on your phone When in your settings go to "Sound", then "Silent mode and vibrate" and things will pop up Push "Silent mode" Then push "Vibrate", then "Never" Then your phone is all the way off!!



Only top voted, non community-wiki answers of a minimum length are eligible