New answers tagged

-1

USSD Box on Google Play does help in removing annoying messages sent from your Mobile Network Operator. No root required and supports Marshmallow as well.


0

You can use this app to set the color of status bar through Accessibility Service :Color Status Bar (Note: This app runs in background to enable the color. And, this app will work only on devices running Android 5 or above..) But to change the color of navigation bar, you need root access. If your device is rooted, do the following to change navbar color: ...


3

I recently had the same issue - I have an old Samsung Galaxy S with Android 2.3.6. I think somehow an app got updated when I was on WiFi, but I didn't know what it was. I noticed a "sync" icon appeared and would not go away. I finally realized I could go to Settings → Applications → Battery Use, and find out that YouTube was the culprit. Then I ...


0

Looks like you are disturbed with Heads Up (new feature) notifications. It will show a pop up notification on your screen. You can turn it off by Upgrading to any custom ROM or you can use HeadsOff app. Which looks like a workaround for turn off Heads Up notifications. I haven't tried this yet. But please take a look.


1

in marshmallow Win+N did the trick


-1

What you're talking about sounds like "Heads Up". This is a new Android feature that shows notifications easier. You can't turn this off unless you have Android M. But you shouldn't have Android M because the S5 doesn't get this update. The only other option is to run a custom ROM such as cyanogenmod.


1

Multiple items of interest in this context: there is a built-in functionality to access your notification history, see How to get the notification history for details there are several apps to backup/archive notifications – e.g. Past Notifications (a notification history surviving even reboots) or Notibox there are apps to Filter/block notifications there ...


1

Once nobody was able to help me, I decided to share the answer I got by myself. I was bored and had nothing to do so I started going here and there trhough the conf. menu and I found out an option to solve it. It's under Developer options. There's an option enabled called Block touch gesture events or something like this. You should just disable it then ...



Top 50 recent answers are included