Tag Info

Hot answers tagged

6

Enable notifications for Inbox: tap menu icon tap settings (just above Help & feedback" at bottom of screen tap your email address check "New messages" and your choice of Vibrations, Lights, and sound. Tap "Turn off Gmail notifications" & confirm (if displayed) Disable notifications in the Gmail app (if "Turn off Gmail notifications" is not ...


3

Swipe down on the notification to expand it and you'll be able to see the previous button. It's only visible in the expanded notification, not the summary version. As far as I know, there is no way to change this. Note, however, that this does not appear to work if you have the lockscreen set to hide "sensitive" notification information: [...] I have ...


2

Go to /system/media/audio/ringtones in your Xperia M and copy the notification tone and place it in media/audio/ringtones in SD card in your grand neo phone. Restart the phone. Also refer to Izzy's answer in this link


2

The Gmail app icon doesn't display an unread messages count overlay (badge) in either stock Android or TouchWiz. So, either you have it confused with the stock email app (i.e. that's where you actually saw the unread message count on the envelope icon), or you're using a custom launcher (in which case, please specify which). In any case, there are two ways ...


1

I assume that you are seeing the "Block" and "Priority" options from the screenshot, but not the "Sensitive" one. In this case, I have been able to replicate your situation. In the Sound & notification settings page, there is an option called "When device is locked". If this is set to "Show all notification content" then the "sensitive" option is ...


1

Yes, you can turn off all notifications. Your phone will work fine, but you will not receive any notifications, which will severely limit functionality of applications that depend on notifications to alert you of events and progress. Furthermore, the amount of battery life saved by doing this will be so close to zero, that I honestly can't recommend it. ...


1

Just found this thread and it helped me solve the same issue (gmail not syncing on mobile data) on my Galaxy S3. Under settings/data usage/gmail I found that 'restrict background data' was ON. Just for gmail, not globally. Not sure when or how that got checked, but it may have been that way out of the box since my gmail has never synced on mobile data, even ...


1

Tick tick is the only one I can find but unfortunately their implementation makes it pretty useless (the badge only goes up to 9)



Only top voted, non community-wiki answers of a minimum length are eligible