Tag Info

New answers tagged

0

Simply hold down the notifitication and select app info. Then tap on FORCE STOP. Hope this works - Nik


0

I think updating software will help. i was fadeup from this irritating notification from day ist today i read above comment so finaly from last one hour i didnt recive it again this notification of security log. i was serching every where and call samsung also but nothing hapend....thanks alot


-1

I had the same problem. I did a "system update" yesterday and the problem is gone.


0

I think the problem is that you are using the pin try changing to something else and hopefully it will work I also faced this problem and it disapered when i changed lock type


1

Usually apps that serve notifications provide their own ways of controlling them. You will need to open each app that you want to stop notifications from, open their settings, and look for notifications. There you will have many options including changing the ringtone, frequency, and even turning them off completely. For example in Gmail app: Tap on ...


0

When you get the software update notification. Just Long press the notification you will get a small icon "App info". Press on it you will be directed to app settings. Uncheck the show notifications option. You won't get any further notifications about system update..


0

If you want to mute a group conversation, Whatsapp -> Click conversation you want to mute -> top right theres the options menu (three dots) -> Mute. In that menu, you can deselect the notification setting or mute the conversation for a period of time. I don't think there is a mute for a single contact though.


0

On android kitkat: long click on the hangout app (for instance) and drag it to app info. Uncheck "show notification". Do it for each google app. (You could also turn it off it you don't use it. To enable the app again: go to home, press menu (bottom)/ select manage app /go to tab: turn off )


0

I know you mentioned Google Talk (now Hangouts), but my answer would not really relate to that, but to the question itself, specifically when dealing with SMS. You could use Tasker to mute the notification audio volume which is triggered by receiving an SMS for a certain period of time from a certain sender. Note though, that this would modify the ...


0

I had to change my router settings to enable IPv6 in order to get push notifications to work again. Some networks without IPv6 have been unreliable.


-2

Perhaps it's the system sounds. Go into Settings -> Sound and try disabling dial-pad tones, touch sounds, screen lock sounds, and what else have you.


1

As far as I can see the Gmail does not provide this functionality. When getting notifications, the app itself decides on what kind of icon is displayed. So unless the app supports setting a custom icon for notification of a specified account you are unfortunately out of luck.


0

In stock Android 5.0 Lollipop, it's not possible to dismiss the heads-up notification without clearing them from the notification bar (I had that problem when using fullscreen apps too). AFAIK, this is related to Android framework, and is impossible to be modified by apps (even for Google apps). However, this is "fixed" in Android 5.1. You can swipe up the ...


0

Try opening the application by touching on the notification. If this doesn't help, touch and hold on the notification, this would pop up app info tab open app info and clear cache memory and force stop the application also if you can clear the memory of the app that should definitely solve the problem (this step particularly can clear all of the data from ...


1

Just want to add this. On Cyanogenmod 12.1 there is by default an option to enable/disable heads up notifications. Just go to Settings -> Notifications -> Heads up There you can enable/disable the heads up notifications.


1

The popup bar at the top is called Heads up notification. There are multiple ways you can disable them. For example there are ways to do it with root and without root. For more information how to disable them, look at this question: Android 5.x Disable Heads Up. In the accepted answer of that question there is a link to an app that can disable them for you ...


1

You can't do this in Android right now. You can detect when a phone call is occurring, but not when a notification is playing (as any app can play a notification). This is why SoundAbout can force audio to the speaker for phone call ringer but not for notifications. It would be nice if Android had an intent that fired right before ANY notification was ...


0

In addition to other answers, if pinch zoom and two-finger glide din't work, try to rotate screen to landscape mode by switching on the auto-rotate feature and read the notification in Landscape. It may help you read the notifications most of the times. Because clicking the nofication will open the specific app and you wont be able to read it until it shows ...


0

On my Samsung Galaxy S4 with Android 5.0.1 I can just "pull down" the notification (using one finger) or pinch-zoom it (using two fingers) to see the full text: first, pull down the notification bar then pull down the single notification, where the text is cropped I don't know whether this is specific for Samsung's TouchWiz or if it's a standard Android ...


1

Yes, with Tasker and AutoNotifications Instructions to Tasker: Click the "+" Symbol Select Event --> UI --> Notification Tasker Action - Dismiss notification You need to play around with this and it should work... Kudos


0

Sorry to tell you, there is no way to get them back to the status bar. You can only have them shown as you mentioned in your question. On Google I found a lot of discussions about this. However, I couldn't find a solution anywhere on the internet. Hope Google will give an option for this in later updates for android. I also miss it. And the "contents hidden" ...


0

The other way around is Lollipop Settings -> Sound & Notification -> App Notifications -> Select a app and block Old Versions Settings -> Apps / Application Manager -> Select app -> Un-tick Show Notifications


1

You can disable a notification off an app by following the steps below: Note: This guide is made on Android Lollipop and it can vary per device/Android version. Open Settings: Scroll down till you see Apps and click it: Search for the app that you want to disable the notifications of: Now uncheck Show notifications and tap OK: Now ...


1

A non root option is now available. The HeadsOff app can disable all Lollipop Heads-up notifications on your phone. It can also disable Heads-up notifications only for selected apps. If you purchase the Pro key you can restore the ticker text in the status-bar to see a little notification preview.


-1

I know of an app called Greenify that can hibernate apps to prevent notifications from popping up. You can find it on Google Play


1

This action in the Samsung Galaxy is controlled by the setting 'Alerts on call'. It is set from within the default Phone app. After you have opened the Dialer, open Call Settings > Call Alerts > Alerts on call. Deselect this setting to turn it off.


0

my problem was that "google play services" was restricted over cellular network so my emails only synced when i had wifi. Under settings/data usage/google play services...turn data restriction off. This solved my issue.


-1

Go to Settings →Language and Input→Keyboard & Input Methods→ Andriod Keyboard Settings (gear next to keyboard you use) →Under General uncheck Vibrate on Key press. Now vibrate should be off for all keyboard presses including the Home key, Back key, and others. If it isn't then you may need to go to: ...



Top 50 recent answers are included