Tag Info

New answers tagged

0

From Settings, go to General:Accounts:Google: and then disable everything from being synced. As soon as this is done, the password prompt will stop popping up. After password is changed, sync can be enabled again.


0

I was also looking for this answer, specifically for signing into Google using the Web Signin (Required if using secondary auth). For the password I just typed in a single letter then touching and holding the icon showed up for highlighting the text. Above it was the paste. I simply pasted my password, then deleted the first character.


-1

turn off mobile phone and press volum up + home butten + power button press come out samsung logo and realse the samsung logo to boot in to recovery select the swipe default factory reset


2

Enter the main device Settings, and from the My device page, choose Lock screen. Click on the Screen lock item to see the list of screen lock methods, and change it to whichever type you like (perhaps Swipe or None). You'll have to enter the existing password (or PIN) to make the change. If you're using your phone to connect to a corporate Exchange server, ...



Top 50 recent answers are included