Tag Info

New answers tagged

1

This is a known issue with Lollipop, please see the following: Issue 79445: No silent mode


0

I just had this problem too. The solution without having to download any outside apps is to go to "developer options" then uncheck "stay awake while charging" Not sure why they would have this as a default setting...



Top 50 recent answers are included