Tag Info

New answers tagged

1

Looks like the issue isn't related to Android itself, but to apps installed: I had ESET Smart Security (antivirus) installed with a firewall - and the firewall blocked (or ignored) my set proxy. Disabling the firewall solved the issue. I'm posting it to help other people facing the same issue.


3

Just disable captive portal detection. In the terminal, or in adb shell, issue the command settings put global captive_portal_detection_enabled 0 and reboot.


0

Directly from : How To Connect To Other Proxy Developer said : Root NOT needed on 3.x or higher android OS.just try it. Download SandroProxy (From Google Play) Set Android OS proxy to point to SandroProxy : Go to -> Android OS Settings -> Wifi - Long click on active wifi connection. Menu will appear. Choose Modify network. On the bottom there is ...



Top 50 recent answers are included