Tag Info

New answers tagged

0

I had the same problem. THen I checked the mobile networks settings and in that there is a option called "preferred network", In that my local state priority was changed to 9 somehow, I have then reset the priority to 1 and roaming symbol went off


1

An app named Roaming Control (maybe even its free trial) might help you out here. From the app's description: Roaming Control automatically enables or disables mobile data connection, airplane mode or auto sync based on the currently active network operator. [...] Besides manually defined network operators, Roaming Control also supports special rules ...


0

Try Switching your network mode to manual head over to the Settings>Under wirless and networks> tap more settings>Mobile Networks> Network operator> Search for the Network again now after searching select the appropriate network. This keeps happening with my device too there are actually two Mobile Networks, it usually arises because you may be living in ...



Top 50 recent answers are included