New answers tagged

0

Here’s how to set things right. First, turn on bluetooth on your device & connect to the external keyboard. On android device, you need to go into the Settings menu, then find the ‘Language & input’ option. (On recent versions of Android, you should see a ‘Select keyboard layout’ option in your notifications, which will take you to the same place.) ...


0

there is a nice app Vision Player on Google Play Market, it is have the necessary option, just open the video and there is a menu where you can choose to select audio channel. And additionally have a lot of other nice features. Hope I helped, cheers.


0

I've been having similar trouble. I went into the Settings for Google Drive (which I guess is my default reader even though I have Adobe Reader downloaded?). Under Data Usage, I de-selected "Transfer files only over wifi." Don't know for sure if this will help others, but seems to have worked for me.



Top 50 recent answers are included