New answers tagged

0

Open Settings Go to Application manager Scroll left to All Scroll down to Samsung TTS and click it Click disable and force stop


0

I could not resolve this, so I removed the email account and added it again with the correct credentials. Then it worked.


1

Go to application manager then to All down to Google text to speech and clear data and back out. This worked for my Samsung 3.


-1

If you have source code of frameworks, you could modify dim duration in PowerManagerService: private static final int SCREEN_DIM_DURATION = 7 * 1000; private static final float MAXIMUM_SCREEN_DIM_RATIO = 0.2f; private int getScreenDimDurationLocked(int screenOffTimeout) { return Math.min(SCREEN_DIM_DURATION, (int)(screenOffTimeout * ...


2

Just found the answer to the "...by putting the phone to your ear" setting on my LG G3. It wasn't in the general settings. I opened the phone icon on the home screen and then opened the menu in the right hand corner → Call Settings. The options for answering the phone with the gestures were there.


0

Fixed by installing Google TTS. This could be determined from the stacktrace and the settings app source code: public void onCreate() { mParent = mFragment.getPreferenceScreen(); mVoiceCategory = (PreferenceCategory) mParent.findPreference(KEY_VOICE_CATEGORY); mTtsSettingsPref = mVoiceCategory.findPreference(KEY_TTS_SETTINGS); ...


0

It was the Firechat app for me. It'll be one of the most recent apps you installed if the Bluetooth started turning on out if nowhere.


0

It turns out that on the previous screen, where it lists accounts, on the menu at top right (three vertical dots) you can turn auto-sync on or off globally. This affects whether the screens shown above have individual on/off switches or not.


0

I had the same problem with my Alcatel One Touch. Turned out that I had turned on the battery saving modus. So go to settings, Battery and disable Save modus. That worked for me.


1

No, it is not possible to modify the Settings' app's files without root access. For the record, if you gain root access in future, then: For Android 4.x-5.x Look into: /data/data/com.android.providers.settings/databases/settings.db # database of Settings Providers/Storage app /data/data/com.android.settings/shared_prefs # some ...


0

If you will choose no background processes your phone will revert ro 1995 Nokia mobile. It will stop all types of notification update and prosser data transmission, your phone will only perform for taking a call or messages from your mobile number service provider. Keep your phone in standard background process until it's not become 2 year old and ...


0

Or activate the blocking mode from the notification panel then disable it when you finish. It's just a five second easy process!


0

we struggled with this, then solved it, then months later had it again, and struggled again - did everything, but always it reverted to the default time zone after a moment or two, or three ... then did : power off ... power on, went into Settings as soon as we could, Auto Time was ticked, Auto Time Zone not ticked, selected our time zone from the list, ...


0

Unfortunately is impossible without root. You can however Root and if you have any problem that need go to fix it, you can Unroot the phone.


1

I'm not aware of a native solution, but my app listing for Volume control has an app called Ringer & Notification Unlink. It requires root and the XPosed framework, but should do its job. From the app description: Since ICS, Google has decided to link the volume of ringer and notification volume together. This Xposed module can separate the two ...


-1

Use AIMP work great... No root need.


0

Disabling "Samsung TTS" app and also Google text to speech.


0

go to application manager and find the google text speech and disable it .



Top 50 recent answers are included