Tag Info

New answers tagged

1

On the latest version of Skype (5.0.x as of this writing), if you log in using the offending account, click the menu button and choose Settings, there is a "Sign In Automatically" option under General settings: [click for larger version] Make sure that is unchecked.


0

Have you tried clearing data and reinstalling? If so try using greenify (play store) to greenish the app (will prevent it from running), if that isn't your problem, try deleting the offending Skype account (from the web)



Top 50 recent answers are included