Tag Info

Hot answers tagged

2

Currently, text messages are not saved to your Google account (however useful that would be...). However, Hangouts are saved to your Google account, and you can check which account is active in the Hangouts app by swiping from the left and checking which profile is shown at the top of the navigation drawer.


1

To stop this from happening you simply need to disable the Sync SMS feature on your Android phone which is enabled by default. To disable the Sync SMS feature: Open the Email Account Options settings Disable the Sync SMS feature


1

The only thing that I can think of is that you're sending a type of message that can not be sent by default (e.g. MMS messages). I had an issue where long SMS messages would automatically be converted to MMS, thus not being not-sendable. Check whether the message type is SMS, and also check whether you can send short SMS messages (that won't be converted to ...


1

I have found a solution that worked for me: Go to Settings -> SMS -> Default SMS Messaging Account Then change it from you Google account into "SMS only account". After doing that it no longer prepended the country code to my SMS contact number (no need for it to be saved as a contact).


1

Solved in Android 5.0 (built-in feature).



Only top voted, non community-wiki answers of a minimum length are eligible