New answers tagged

-1

Yes you can send SMS to email without internet. You just type in the email address where the phone number would go in the SMS address field. This has been possible for years, I did it in 2000 with a Nokia candy bar phone on a 2g network. To go the other way, sending email to SMS, does require internet, and knowing the gateway address/carrier.


0

The problem, as you have mentioned, is because you had iMessage active on your iPhone. This means that your phone number is still registered with Apple to use the iMessage service. When other people with iPhone sends a message, their phone will try to send it through the iMessage service instead of through the SMS/MMS protocol. The sollution is to ...


0

Go to settings>applications> And check every app and click move to sdcard and also clean cache to some app (but dont delete cache of Contact Sms pictures.. Because it will delete your contacts sms and pictures...)


0

If you are using the Google messaging application, you should file a bug report. As stated in the documentation, search for your bug first before reporting a new bug. This is a long-term fix; do not expect quick turnaround on bugs getting fixed. Do not expect others to do bug reporting for you. If no one says anything, the developers may not know there is ...


0

There might be a problem with your message app. Unfortunately there is no possibility to get rid of this problem. You got a few options to choose: Go to: Settings > Applications > Manage Applications > Select the Messaging App Choose 'Clear Data' and also 'Clear Cache'. You will lose all data and text messages in your phone. Try to ...


1

So what you need to do is; before you create the message, when you are at the screen where all of your text messages show up, tap the menu button in the to right of the screen. Then tap settings and go to multimedia message. Once there uncheck the box that says Group Messaging. This can only be done from the screen where you see all your other text messages ...


0

As others suggest it is caused by the fact that: Messages were written/received at present for example you received a message on Monday and till Monday is not end there is no need to show the information about day and month so it is only the hour displayed. If the Monday is ended and there is a Tuesday now, there is a day displayed, because the message ...


2

It is possible to control the nature of the notifications on a per-app basis. If you go to: Settings > Sounds and notifications > App notifications Then you can select the Messages app and toggle on the Hide content on lock screen option. This isn't as useful as the macro driven approach from Firelord as it hides both the sender and the content. It ...


0

Open your settings App and search for the Apps entry in the first page. In Apps, tap on the wrench icon at top right to open Advanced / Configure Apps. Select Default Apps under Advanced Select SMS App and select the default app of your choice. Alternatively, you can select Settings ––> Default SMS App to change it.


0

There's a drop down box for her number when you're inside the thread. If you hit that and then tap on notification settings you can turn notifications for her sms back on.


4

I would say the first notification in first image would serve as a good replacement for the first notification in second image. (Click an image to enlarge it) Given that an SMS usually contains information considered private in nature, I would suggest you setup an automation task which would remove the notification created by your default messaging app ...


0

If above mentioned methods are not working, you may try installing 3rd party SMS applications (eg., EvolveSMS) instead of Google messenger. Hope it helps.


0

Several services exist to send SMS via the Internet. One of the most popular (an possibly most reliable) is Google Voice.


2

Several services exist to send SMS via the Internet. One of the most popular (an possibly most reliable) is Google Voice.


1

You can choose another setting by going into Settings > Applications > Applications Manager > More (top right) > Show System Apps > Message Service (rather than Messages) > Tap 'Send Premium SMS' > Select Ask, Never Allow or Always Allow.


0

Just download 3rd party text messaging app "Textra", make that app as default messaging app ann reboot the phone, then all the messages will be shown. Just delete all the messages from that app and issue will be sorted out.


0

Same issue here for my husband's text messages; just his conversation was muted and I wasn't receiving any type of notification when he sent a message. I must've pocket muted him :) To fix I opened the conversation, tapped the arrow to the right of his name, and tapped notifications to turn them back on (was set to off). Now the conversation is un-muted ...



Top 50 recent answers are included