New answers tagged

0

go to your settings and then go to Network Settings and change your network mode to WCDMA/GSM .



Top 50 recent answers are included