New answers tagged

-1

I had a same problem, by uninstall google play service this symbol can be removed


1

Just keep selecting the option to Delete items anyway. Each time you do, about 50 contacts more will be deleted.


0

i had the same problem in samsung galaxy J5 running lollipop ( 5.1.1) . I had to enable following under the Settings/Data Usage/Background data 1) Email 2) Gmail 3) Google Settings I had initially only enabled 1 & 2. Yahoo email was working but Gmail was not. Once i enabled Google Settings , the Gmail sync also started working.


0

MyPhoneExplorer Look Like It solves your problem it's compatible with syncing over USB and best of all it's now ad free. http://www.fjsoft.at/en/


0

just found your question. I have been browsing for solution last week as well. Gsyinit was one of them, and it is complicated indeed. I found a better solution - Sync2, it is a very convenient and useful software with a number of cool features. I would also like to mention their support team, as it is truly amazing.



Top 50 recent answers are included