New answers tagged

-1

Go to Settings → App manager → All apps → Google play service → Enable it.



Top 50 recent answers are included