Hot answers tagged

3

From source code of Launcher3 in Android 6.0.1 r16: The workspace is a wide area with a wallpaper and a finite number of pages. Each page contains a number of icons, folders or widgets the user can interact with. Honestly, this is the first time I heard the term workspace in context of a launcher for Android, but if you want a standard term, there you ...


2

I got the solution! Somehow I could get into the settings menu by turning aeroplane mode on and starting Google Maps (which is on my home screen). Google Maps then sends you to settings. In there I can scroll using three fingers.


1

In general, you would call all other screens as pages, while the default screen that appears when you tap the home button as home screen as Firelord's answer also suggests Samsung seems to think otherwise ! On page 39 of user manual downloaded from https://www.att.com/support_static_files/manuals/Samsung_Galaxy_S_III.pdf, it says Your phone comes with ...


1

In this post, it says to: double tap and scroll with two fingers. Let us know if it works.


1

Make sure that you select the same language under the following options: 1. Settings -> Accessibility -> Text-to-speech output -> ***** Text-to-speech, settings button behind it -> Language -> English(United States) 2. Language and Input -> Language -> English(United States) You may select any Language, but choose the same language in both of ...


1

There is a big chance you turned on TalkBack accessibility option by accident. You may want to turn off to fix this "issue". Enable or disable accessibility services. From the Home screen, touch Applications > Settings > Accessibility . Touch Accessibility to toggle a checkmark. Touch TalkBack to toggle a checkmark. When enabled, recites ...


1

I don't think TalkBack mode alone is the culprit here, but you must have enabled "Explore by Touch" also when you activated TalkBack, which makes things tricky. If you just have the regular swipe to unlock feature for your lock screen, to unlock it, you'll need to... Use TWO fingers and swipe the screen, but make sure your two fingers are separated, ...


1

Problem can also be caused by airDroid. Go to settings accessibility and ensure AirDroid notifications are turned off. It took nearly 2 hours to find this one as I had done everything suggested in this thread. Frozen screens just remember to use 2 fingers



Only top voted, non community-wiki answers of a minimum length are eligible